PDA

Ver versión completa : Problema en audi a4 b6 del 2003



Zonda
31/03/2011, 15:44
Buenos días a todos acabo de adquirir un cable y parece que si que lo e logrado vincular con el coche.Mi problema es que como no tengo ni idea no se si puedo solucionar el problema que tengo en el coche.Pues bien me quede si batería,le monte una nueva pero el tema es que arrancar arranca a la primera pero no me funcionan ni los relojes del cuadro,ni las luces del cuadro de los mandos del coche,me refiero a los de los de los elevalunas los aireadores y demás.Las luces y los intermitentes funcionan pero,en el cuadro no lo marca.Y lo mas grave esta todo el rato pitando y diciendo que esta bajo de aceite,menos mal que eso lo e mirado con la varilla y esta bien.Bueno no se si a alguno le a pasado o le suena de algo o haber que escaneo tengo que hacer para intentar solucionar el problema,bueno perdón por el tocho y muchas gracias de antemano.Un saludo

codi30
01/04/2011, 15:41
1º hacer con tu nuevo vag-com, hazle un scanner de fallos, para ver si la centralita muestra averias, y lo 2º es decirnos, si trasteaste algo con el vag-com y se produjeron esas averias, o fue anterior al vag-com. s2

Zonda
02/04/2011, 12:27
Hola codi30,le e echo un escaner y si en varios de los sitios da errores,lo que e echo es cuardar el informe,y borrar los errores haber que pasaba y luego volver a hacer otro escaner y ya no da ningun tipo de error.Pero el tema es que no se me a solucionado nada.Asi que no me va a quedar otra que llevarlo al taller,muy a pesar mio.Os pongo aqui los datos del escaneo


Viernes,01,Abril,2011,11:19:38:36838
Versión VAG-COM: Release 704.1
Versión de datos: 20071016
Nº chasis: Kilometraje: 94350km/58626miles
-------------------------------------------------------------------------------
Dirección 01: Motor Labels: 038-906-019-130.LBL
Nº pieza: 038 906 019 JT
Nº chasis: Kilometraje: 94350km/58626miles
Componente: 1,9l R4 EDC G000SG 1572
Codificación: 00002
Nº taller: WSC 63351
AUZ6Z0C0012307

No se encuentran códigos de avería
Readiness: 0 0 X X X

-------------------------------------------------------------------------------
Dirección 03: Frenos ABS Labels: 8E0-614-517.LBL
Nº pieza: 8E0 614 517
Componente: ABS/ESP front 3429
Codificación: 04255
Nº taller: WSC 06435

1 código de avería econtrado
01826 - 0722 Transmisor del ángulo de dirección-G85, alimentación de corriente KL30
35-10 - -- - Intermitente

-------------------------------------------------------------------------------
Dirección 08: Aire acondicionado Labels: 8E0-820-043.LBL
Nº pieza: 8E0 820 043 J
Componente: A4 Klimaautomat 1015
Codificación: 00000
Nº taller: WSC 42986

2 Códigos de avería encontrados:
00532 - 0214 Tensión de alimentación
53-10 - Tensión de alimentación demasiado baja - Intermitente
01206 - 04B6 Señal para espacio de tiempo con el encendido desconectado
27-00 - señal inverosímil

-------------------------------------------------------------------------------
Dirección 09: Centralita eléctrica Labels: 8E0-907-279-8E2.LBL
Nº pieza: 8E0 907 279 E
Componente: int. Lastmodul RDW 0305
Codificación: 00101
Nº taller: WSC 63351

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 15: Airbags Labels: 8E0-959-655-84.LBL
Nº pieza: 8E0 959 655 B
Componente: Airbag 8.4EP 2000
Codificación: 0010602
Nº taller: WSC 63351

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 16: Volante Labels: 8E0-953-549.LBL
Nº pieza: 8E0 953 549 N
Componente: Lenksáulenmodul 0308
Codificación: 02041
Nº taller: WSC 63351

2 Códigos de avería encontrados:
01304 - 0518 radio
49-00 - N º de Comunicaciones
00532 - 0214 Tensión de alimentación
53-10 - Tensión de alimentación demasiado baja - Intermitente

-------------------------------------------------------------------------------
Dirección 17: Instrumentos Labels: 8E0-920-9xx-8E2.LBL
Nº pieza: 8E0 920 930 R
Componente: KOMBI+WEGFAHRS. RB4 D36
Codificación: 00000
Nº taller: WSC 00012
WAUZZZ8E93A377892 AUZ6Z0C0012307

3 Códigos de avería encontrados:
00668 - 029C Tensión de a bordo, borne 30
53-10 - Tensión de alimentación demasiado baja - Intermitente
00576 - 0240 hembrilla15
27-00 - señal inverosímil
01304 - 0518 radio
49-10 - N º de Comunicaciones - Intermitente

-------------------------------------------------------------------------------
Dirección 37: Navegación Labels: Ninguno
Nº pieza: 4B0 919 887 E
Componente: BNS 4.2 H05 BNO 0020

2 Códigos de avería encontrados:
00668 - 029C Tensión de a bordo, borne 30
07-10 - señal demasiado baja - Intermitente
65535 - Internal Modulo de control (ECU) error de memoria
00-00 - --

-------------------------------------------------------------------------------
Dirección 46: Confort Labels: 8E0-959-433-MIN.LBL
Nº pieza: 8E0 959 433 AS
Componente: Komfortgerát T01 1210
Codificación: 06656
Nº taller: WSC 62766

Nº pieza: 8E1959801B
Componente: Tõrsteuer.FS BRM 0003

Nº pieza: 8E1959802B
Componente: Tõrsteuer.BF BRM 0003

Nº pieza: 8E0959801A
Componente: Tõrsteuer.HL BRM 0003

Nº pieza: 8E0959802A
Componente: Tõrsteuer.HR BRM 0003

6 Códigos de avería encontrados:
01330 - 0532 Unidad de control central para el sistema de confort-J393
53-10 - Tensión de alimentación demasiado baja - Intermitente
00956 - 03BC Llave 2
35-10 - -- - Intermitente
01331 - 0533 Unidad de control de la puerta del lado del conductor -J386
53-10 - Tensión de alimentación demasiado baja - Intermitente
01332 - 0534 Unidad de control de la puerta del lado del acompañante-J387
53-10 - Tensión de alimentación demasiado baja - Intermitente
01333 - 0535 Unidad de control de la puerta trasera izquierda -J388
53-10 - Tensión de alimentación demasiado baja - Intermitente
01334 - 0536 Unidad de control de la puerta trasera derecha -J389
53-10 - Tensión de alimentación demasiado baja - Intermitente

Fin --------------------------------------------------------------------------------------------------
.

Fin --------------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------------------


Viernes,01,Abril,2011,11:27:37:36838
Versión VAG-COM: Release 704.1
Versión de datos: 20071016
Tipo de chasis: 8E - Audi A4 B6/B7
Scan: 01 02 03 08 09 0F 11 15 16 17 18 36 37 45 46 55 56 57 65 67
69 75 76 77

Nº chasis Kilometraje: 94350km/58626miles
-------------------------------------------------------------------------------
Dirección 01: Motor Labels: 038-906-019-130.LBL
Nº pieza: 038 906 019 JT
Componente: 1,9l R4 EDC G000SG 1572
Codificación: 00002
Nº taller: WSC 63351
AUZ6Z0C0012307

No se encuentran códigos de avería
Readiness: 0 0 X X X

-------------------------------------------------------------------------------
Dirección 03: Frenos ABS Labels: 8E0-614-517.LBL
Nº pieza: 8E0 614 517
Componente: ABS/ESP front 3429
Codificación: 04255
Nº taller: WSC 06435

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 08: Aire acondicionado Labels: 8E0-820-043.LBL
Nº pieza: 8E0 820 043 J
Componente: A4 Klimaautomat 1015
Codificación: 00000
Nº taller: WSC 42986

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 09: Centralita eléctrica Labels: 8E0-907-279-8E2.LBL
Nº pieza: 8E0 907 279 E
Componente: int. Lastmodul RDW 0305
Codificación: 00101
Nº taller: WSC 63351

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 15: Airbags Labels: 8E0-959-655-84.LBL
Nº pieza: 8E0 959 655 B
Componente: Airbag 8.4EP 2000
Codificación: 0010602
Nº taller: WSC 63351

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 16: Volante Labels: 8E0-953-549.LBL
Nº pieza: 8E0 953 549 N
Componente: Lenksáulenmodul 0308
Codificación: 02041
Nº taller: WSC 63351

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 17: Instrumentos Labels: 8E0-920-9xx-8E2.LBL
Nº pieza: 8E0 920 930 R
Componente: KOMBI+WEGFAHRS. RB4 D36
Codificación: 00000
Nº taller: WSC 00012
WAUZZZ8E93A377892 AUZ6Z0C0012307

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 37: Navegación Labels: Ninguno
Nº pieza: 4B0 919 887 E
Componente: BNS 4.2 H05 BNO 0020

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 46: Confort Labels: 8E0-959-433-MIN.LBL
Nº pieza: 8E0 959 433 AS
Componente: Komfortgerát T01 1210
Codificación: 06656
Nº taller: WSC 62766

Nº pieza: 8E1959801B
Componente: Tõrsteuer.FS BRM 0003

Nº pieza: 8E1959802B
Componente: Tõrsteuer.BF BRM 0003

Nº pieza: 8E0959801A
Componente: Tõrsteuer.HL BRM 0003

Nº pieza: 8E0959802A
Componente: Tõrsteuer.HR BRM 0003

No se encuentran códigos de avería

Fin --------------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------------------

codi30
02/04/2011, 15:52
a ver si me aclaro..te quedaste sin bateria, y cambiaste la bateria por otra nueva..

nada mas cambiar la bateria, le hiciste el scan de fallos que muestras, o antes de cambiar la bateria en mal estado, ya sacaste ese scan ?? que bateria tenias antes (marca, modelo, amperaje y capacidad de carga) y que modelo montaste?? (marca, modelo, amperaje y capacidad de carga) porque el problema, puede ser deberse a la bateria que has puesto nueva, que tenga menos amperaje y se quede corta..s2

javieres
02/04/2011, 18:58
De todas formas de vez en cuando hazle un autoscan para ver si vuelve a dar algun otro error de corriente

Zonda
02/04/2011, 19:33
Que va si el tema,es que esta es de 90 amperios y la otra era de 80.El escaneo le e realizado después de cambiar la batería por que antes no tenia ningún problema.Cuando la cambie me dijeron que había cambiado de medidas que o bien ponía una mas pequeña de tamaño y menos amperios que la que llevaba o bien montaba una mayor de tamaño y de amperios.Pusimos la de mayor tamaño me dijeron si te cabe mejor mas grande.La que quite no tenia marca yo creo que era origen,digo creo por que yo le compre de segunda mano eso si me fije que la referencia era 8E........y me creo que es referencia audi pero.....no lo puedo saber.No se si os sirve lo que os cuento para que me podeis echar una mano de todas formas gracias por vuestras aportaciones.

codi30
03/04/2011, 04:26
Que va si el tema,es que esta es de 90 amperios y la otra era de 80.El escaneo le e realizado después de cambiar la batería por que antes no tenia ningún problema.Cuando la cambie me dijeron que había cambiado de medidas que o bien ponía una mas pequeña de tamaño y menos amperios que la que llevaba o bien montaba una mayor de tamaño y de amperios.Pusimos la de mayor tamaño me dijeron si te cabe mejor mas grande.La que quite no tenia marca yo creo que era origen,digo creo por que yo le compre de segunda mano eso si me fije que la referencia era 8E........y me creo que es referencia audi pero.....no lo puedo saber.No se si os sirve lo que os cuento para que me podeis echar una mano de todas formas gracias por vuestras aportaciones.

contestame a esta duda, y centrate solo en contestar..

cuando cambiaste la bateria, hicistes un autoscan y aparecieron todos esos fallos, borrastes los fallos, y salen limpios como muestras en el 2º autoscan?? o previamente realizaste otro autoscan y estos que cuelgas son posteriores??? porque salen fallos de consideracion..por eso lo pregunto. nada mas poner la bateria ese scaner es el 1º que le haces, o ya hicistes varios?? s2

Zonda
03/04/2011, 11:08
Es el primero que le hago después de poner la batería.

codi30
03/04/2011, 17:35
Es el primero que le hago después de poner la batería.

OK ! sigue el consejo que te a dado el compañero javieres (post nº5) es buen consejo. dentro de un par de dias, o si esperas una semana, mejor que mejor, le haces un nuevo autoscan, y miras a ver que averias te registra la centralita, y esas, seran ya averias reales, 100 x 100 fiables. s2

Zonda
03/04/2011, 19:15
Vale así lo are,pero el tema es que el coche no lo muevo.Simplemente con arrancarlo de vez en cuando me valdrá?Gracias

codi30
03/04/2011, 23:27
Vale así lo are,pero el tema es que el coche no lo muevo.Simplemente con arrancarlo de vez en cuando me valdrá?Gracias

no..muevelo un poco, y aparcas, un poco, y aparcas. y haz el autoscan..s2

Zonda
04/04/2011, 23:07
Así lo haré y os cuento.

Zonda
07/04/2011, 12:46
Buenos días le acabo de hacer un escaneo y este que os pongo es el resultado,espero que la imf formación os sirva para poder echarme una manita.Gracias un saludo.




-------------------------------------------------------------------------------
Dirección 01: Motor Labels: 038-906-019-130.LBL
Nº pieza: 038 906 019 JT
Componente: 1,9l R4 EDC G000SG 1572
Codificación: 00002
Nº taller: WSC 63351
AUZ6Z0C0012307

No se encuentran códigos de avería
Readiness: 0 0 X X X

-------------------------------------------------------------------------------
Dirección 03: Frenos ABS Labels: 8E0-614-517.LBL
Nº pieza: 8E0 614 517
Componente: ABS/ESP front 3429
Codificación: 04255
Nº taller: WSC 06435

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 08: Aire acondicionado Labels: 8E0-820-043.LBL
Nº pieza: 8E0 820 043 J
Componente: A4 Klimaautomat 1015
Codificación: 00000
Nº taller: WSC 42986

1 código de avería econtrado
01206 - 04B6 Señal para espacio de tiempo con el encendido desconectado
27-00 - señal inverosímil

-------------------------------------------------------------------------------
Dirección 09: Centralita eléctrica Labels: 8E0-907-279-8E2.LBL
Nº pieza: 8E0 907 279 E
Componente: int. Lastmodul RDW 0305
Codificación: 00101
Nº taller: WSC 63351

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 15: Airbags Labels: 8E0-959-655-84.LBL
Nº pieza: 8E0 959 655 B
Componente: Airbag 8.4EP 2000
Codificación: 0010602
Nº taller: WSC 63351

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 16: Volante Labels: 8E0-953-549.LBL
Nº pieza: 8E0 953 549 N
Componente: Lenksáulenmodul 0308
Codificación: 02041
Nº taller: WSC 63351

1 código de avería econtrado
01304 - 0518 radio
49-00 - N º de Comunicaciones

-------------------------------------------------------------------------------
Dirección 17: Instrumentos Labels: 8E0-920-9xx-8E2.LBL
Nº pieza: 8E0 920 930 R
Componente: KOMBI+WEGFAHRS. RB4 D36
Codificación: 00000
Nº taller: WSC 00012
WAUZZZ8E93A377892 AUZ6Z0C0012307

1 código de avería econtrado
00576 - 0240 hembrilla15
27-00 - señal inverosímil

-------------------------------------------------------------------------------
Dirección 37: Navegación Labels: Ninguno
Nº pieza: 4B0 919 887 E
Componente: BNS 4.2 H05 BNO 0020

No se encuentran códigos de avería

-------------------------------------------------------------------------------
Dirección 46: Confort Labels: 8E0-959-433-MIN.LBL
Nº pieza: 8E0 959 433 AS
Componente: Komfortgerát T01 1210
Codificación: 06656
Nº taller: WSC 62766

Nº pieza: 8E1959801B
Componente: Tõrsteuer.FS BRM 0003

Nº pieza: 8E1959802B
Componente: Tõrsteuer.BF BRM 0003

Nº pieza: 8E0959801A
Componente: Tõrsteuer.HL BRM 0003

Nº pieza: 8E0959802A
Componente: Tõrsteuer.HR BRM 0003

No se encuentran códigos de avería

Fin --------------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------------------

codi30
07/04/2011, 16:10
el fallo del aire acondicionado, puede deberse a la unidad propia del climatizador, o a los motores que cierran/abren las trampillas, de re-ecirculacion de aire, si el clima te va bien, ni te preocupes, es un fallo muy comun en los coches del grupo VAG.

el fallo de la radio, de que no hay comunicacion, sera porque quitaste la radio de serie, y llevas otra, de ahi el fallo.

y el fallo del cuadro, ni idea, parece ser que indica un fallo en un pin (el 15) en el conector de detras del cuadro, pero eso mejor que te lo confirme otro compañero.. si el cuadro y el clima funciona bien, ni te preocupes. s2

Zonda
08/04/2011, 10:14
Si, lo de la radio es cierto la cambie por otra,lo de el clima pues no te se decir creo que si que funciona bien,y lo del cuadro eso si que va mal.Así que muy a pesar mio la semana que viene lo llevare al conce.Gracias de todos modos

codi30
08/04/2011, 15:39
Si, lo de la radio es cierto la cambie por otra,lo de el clima pues no te se decir creo que si que funciona bien,y lo del cuadro eso si que va mal.Así que muy a pesar mio la semana que viene lo llevare al conce.Gracias de todos modos

si cambiaste la radio original por otra, ya sabes el porque no hay comunicacion, olvidate de ese fallo. si el climatizador reparte bien aire por todas las rejillas (luna delantera, cabeza y pies) y enfria y calienta bien, olvidate de ese error tambien (es muy comun) pero al cuadro exactamente que le pasa? s2

Zonda
11/04/2011, 20:10
Hola que tal mañana lo llevo haber si me lo solucionan ya te contare.Gracias

Zonda
17/04/2011, 09:47
Bueno pues ayer me lo entregaron,todo bien exceptuando el navegador que no funciona,no se si tendrán que codificarlo también.Me lo entregaron deprisa y corriendo asi que no se ni el precio ni que le pasaba,cuando sepa algo mas os comento.Un saludo

Zonda
20/05/2011, 10:45
Bueno pues ya estoy aquí otra vez.....que deciros ayer le volví a sacar del taller,y bueno el navegador ahora si que va pero el ordenador de abordo no da con ello.Los consumos totales y parciales pues no funcionan y cuanto menos gasoil tengo el coche me dice que puedo andar con el 2000 Km.No se si alguno os a pasado o sabeis de donde puede ser.Un saludo

Zonda
21/05/2011, 09:46
Buenos días ,a nadie le a pasado lo mismo que ami?Venga va echadme un cable por favor

codi30
21/05/2011, 13:51
Buenos días ,a nadie le a pasado lo mismo que ami?Venga va echadme un cable por favor

el vag-com te marca un fallo localizado en el cuadro : 00576 - 0240 hembrilla15 - señal inverosímil -

tendras que desarmar el cuadro, y ver si todas las conexiones estan bien, y que todo este correcto, que no haya ningun cable mal, un pin suelto de los conectores, pero sin desmontar, como piensas solucionar algo?? si el scan te marca averia en el cuadro, y tu ves que no funciona correctamente, blanco y en botella compañero !!

desmonta y verifica, o si no, llevalo a un taller de confianza que tenga diagnosis y sepa un poco del tema, o directamente al concesionario, pero tienes averia en el cuadro. s2