+ Responder
Mostrando resultados 1 a 5 de 5

Discusión: Problemas Injección/ECU Passat Edition Plus 2009 110cv

  1. #1

    Problemas Inyección Error P2149 / ECU Passat Edition Plus 2009 110cv

    Hola compañer@s.

    Os cuento mi pericia. Tengo un Volkswagen Passat Edition Plus TDI 2.0 110cv del 2009 con 230.000km. Una día, después de llevar a los niños al cole, al ir arrancarlo no me arrancaba. Arrancaba el coche y al momento se paraba con la luz de los calentadores en intermitencia. Lo llevarón al taller y revisarón todos los injectores y vieron que lo que fallaba era las conexiones de los injectores hacia la ECU. Dieron un "baño de plata" a las conexiones y todo se solucionó.

    Después de salir del taller, a los varios días se me paro el coche con el típico mensaje de Fallo de Motor (no había realizado ni 150km desde que salí de taller). Se tuvo que llevar otra vez la grua el coche al taller. Ya en el taller han ido a arrancar el coche y ha arrancado correctamente (en frio), el día que me fallo hacía calor ...(30º en la calle). Después de mucho revisar, por lo visto se conectarón desde la Volkswagen y han dicho que son los reles que hay dentro de la ECU y que hay que repararla, comprar una nueva, clonar una de desguace, etc ...

    Aquí, como suponeis, me dió el bajón ..... Agradecería que alguién me pudiera decir alguna sugerencia .... Ya me estoy planteando hasta cambiar de coche ......

    El error que sale en la diagnosis es: P2149 - Válvula de inyección B para la alimentación: Interrupción

    Perdonar por el tocho ....
    Editado por jjls1974 el 07/07/2022 a las 16:12

  2. #2
    Peatón
    Registrado
    11/03/21
    Lugar
    Tres Cantos
    Posts
    25
    Quizás esté equivocado, pero.. si fuese un relé.. ¿no debería fallar siempre?
    Con un Passat B6 2.0 tdi DSG que da dolores de cabeza

  3. #3
    Clase Fabia RS Avatar de neteiris
    Registrado
    06/04/09
    Lugar
    córdoba y madrid
    Posts
    1.613
    Pilla una ECU de desguace y adapta la con Odis en 5 min.

    A las muy malas será 250-300 euros en total
    Que si..., que si...., que los diesel son iguales que los gasolina.

  4. #4
    Pues me cambiaron la ECU y nada .......... Probando el coche, después de hacer unos 40km y con una temperatura exterior de 28º y subiendo el coche empezó a hacer cosas raras y en una carretera secundaria a 80-90km/h se me paró el motor ......... Intenté arrancar en parado y nada ... Espere 5', probé otra vez y pude arrancar para llegar al destino. Para intentar volver a casa apagué todo lo que puedo apagar que consuma electricidad o "recursos del coche", aire acondicionado, radio cassette, luces de carretera .... y nada ... al cabo de 5km (con una temperatura exterior de unos 34º) me dió el mismo fallo. Esperé otro rato, arrancaba y al poco se volvia a parar. Al final me toco llamar a la grua y volver a casa en Taxi.

    Llevé al mecanico el coche y me ha dicho que lo único que queda por revisar es el cableado (Inyectores-ECU) para ver si encuentra donde está el fallo...... Me va a revisar el cableado "gratis", me he dejado ya una pasta ................. ¿que opinais?

    El coche ya va a hacer 13 años, esteticamente está de lujo (para el tiempo que tiene), no ha tenido golpes, la pintura es la original ....

    Si no ve nada raro en el cableado me comenta el mecánico que ya no sabría que mirar .... La verdad es que llevo ya una pasta gastada pero me he plantado, ni un duro más ...................... ¿Doy boleto al coche?
    Editado por jjls1974 el 07/07/2022 a las 18:01

  5. #5
    Pues al final dieron con el problema.

    Al final era un tema del cableado. Revisaron el cableado desde los inyectores a la ECU y vieron que en un sitio estaba tocando con el motor. Según el mecánico no estaba puesta la manguera por el sitio por donde debería estar (mal instalación de fábrica ya que nunca me han desmontado el motor). Vieron que uno de los cables estaba un poco tocado y al testearlo vieron que era el del inyector número 2. El tema es que al calentarse el motor dilataba el poco plastico que le quedaba al cable y hacia masa con el motor.... por eso se paraba ....

    Después de 600km de ya puedo dar el problema por zanjado.

    Coche arreglado!!!.

    Independientemente de esto he decidido cambiar de coche. Ya he reservado un Toyota Corolla TS 125H.

+ Responder

Discusiones similares

  1. Passat 2.0 110cv 2009
    Por Santi86 en el foro El Rincón del Passat
    Respuestas: 2
    Último post: 08/12/2017, 00:05
  2. start&stop en passat edition plus 2009
    Por bandido975 en el foro El Rincón del Passat
    Respuestas: 0
    Último post: 04/08/2016, 17:19
  3. satisfaccion con passat edition plus año 2009
    Por bandido975 en el foro El Rincón del Passat
    Respuestas: 2
    Último post: 19/08/2014, 18:14
  4. Direccion electromecanica Passat Edition Plus 2.0 año 2009
    Por JUACO en el foro El Rincón del Passat
    Respuestas: 4
    Último post: 11/09/2013, 00:43
  5. i-phone y passat edition plus 2009
    Por JGGVAL en el foro El Rincón del Passat
    Respuestas: 2
    Último post: 01/11/2009, 11:30

Etiquetas para este hilo

Bookmarks

Reglas del foro

  • No puedes iniciar una nueva discusión
  • No puedes responder
  • No puedes adjuntar ficheros
  • No puedes editar tus mensajes
  • BB code está activado
  • Emotíconos están activado
  • El código [IMG] está activado
  • El código HTML está desactivado