+ Responder
Mostrando resultados 1 a 13 de 13

Discusión: Problema Luz EPC Cordoba 1.4 AUA

  1. #1

    Exclamation Problema Luz EPC Cordoba 1.4 AUA

    Bueno amiguetes, tengo un problema con el dichoso cordoba, he diagnosticado y me da el siguiente error, FALLO 17961(Presion absoluta colector/Presion barometrica), borro fallo y se apaga Luz EPC , dianostico y no me da ningun error, acelero fuerte y se vuelve a encender, he cambiado sensor colector admision, egr,comproba cuerpo de mariposa incluyendo su adaptacion, pero vamos queda fallo.
    Lo unico que creo que puede ser la tubuladora de aspiracion Ref. segun el etka : 036129711br, ya que cuando acelero fuertemente suena como a catalizador jodido, en la misma tubuladora.
    Espero que alguien me pueda ayudar, porque no quiero cambiar la tubuladora y que luego no sea.
    Gracias y espero que algun Erudito en la materia me pueda ayudar
    SALUDOS
    DATOS DEL COCHE
    SEAT CORDOBA 1.4 16V COD. MOTOR AUA
    AÑO 2000

  2. #2
    Clase Polo SDI Avatar de piloto2001
    Registrado
    03/10/07
    Lugar
    Avila
    Posts
    238
    Has limpiado el cuerpo de la mariposa? Me paso el jueves con uno, ademas tenia el ralenti muy inestable. Limpiarlo y listo, prueba a ver
    Octavia I TDI 110 cv (ASV): 517.000 y subiendo... http://www.vagclub.com/forum/showthread.php?t=41571
    Passat R-Line TDI 140 cv Common Rail http://www.vagclub.com/forum/showthread.php?t=42019

  3. #3

    Exclamation

    Nada el ralenti esta en perfectas condiciones, el cuerpo de mariposa tenia aceite y lo limpie,pero sigue igual, no se que hacer,sigo pensando que la tubuladora sea el problema, pero no me gustaria saber si alguno a tenido este mismo problema.
    Gracias de antemano y por supuesto que gane España esta noche

  4. #4
    Clase Octavia RS Avatar de Jake007
    Registrado
    28/02/08
    Lugar
    denia (alicante)
    Posts
    2.397
    yo tube un caso parecido, puede ser el mismo sensor, suciedad, aunque si lo limpias dura 1 semana no mas, acabas en cambiarlo, tambien como dicen, me paso la mariposa, tiene que estar siiempre abierta menos cuando paras el coche, se llena de carbonilla y se atasca en cerrada, puede ser algun manguito, en los manguitos puede ser que este agujereado, o simplemente, que por fallo de fabrica esten blanditos y se xupen, hacen un vacio y creas el problema.
    ya seria muy mala suerte, y lo notaria el turbo o una fuga en intercooler.
    seat toledo TDI SE 1.9, 90CV '96 VISITANOS EN www. todoinfocoches.tk

  5. #5
    Clase Audi A8 V8
    Registrado
    19/05/05
    Lugar
    Madrid
    Posts
    4.003
    El de mi mujer es un ibiza 1.4, diría que también AUA; llevaba meses con el check-engine y el EPC encendidos... te digo lo que le hice:
    - cambio de bujías, filtro de aire y de gasóil
    - eché un producto para limpiar carburadores en la entrada de aire, donde va la mariposa
    - vi que era eléctrica la mariposa, y que los tests del módulo del motor se movía... aparentemente giraba libre
    - le hice el ajuste básico y en 10 segundos me dijo: OK...

    Pues hasta hoy (lleva ya 3 semanas, haciendo 60 km/dia perfecto)... me daba fallos la ECU (Magneti marelli) en el pedal de acelerador y en el sensor de presión (MAP)... no cambié nada. Para adaptar te requiere que borres los fallos, si no no hace nada. Espero que te ayude. Saludos.
    Navarro: elige tu razón y DIMITE!

    Passat TDI 100 CV (AVB) - Lo de serie MÁS... Tempomat,W8,Parktronic,Llantas-molduras Highline,Parrot-HomeLink Integrados,FIS,Lluvia,Retrov.Automático,Vol.Piel Multif.,Eleval.traseros confort,Paquete Luz madelgad®:antinieblas+automáticas sakamot®+coming/leaving home+BI-Xenon+lavafaros+niveladores,Alarma+volumétricos+si rena,Reposabrazos,Asientos cuero+memoria,Retrovisores abatibles,Gamma+PDA

  6. #6
    Gracias, el lunes lo seguire intentando, asi que ya os contare
    Saludos

  7. #7
    Clase Octavia RS Avatar de Jake007
    Registrado
    28/02/08
    Lugar
    denia (alicante)
    Posts
    2.397
    esos fallos, el sensor de acelerador, puede ser fallo esporadico, pero la mayoria de acceleradores fallan porque se cortan las pistas interiores, sobre todo por donde mas tiene el pedal pisado, pero es muy raro, tendrias que estar muchas oras mas que un camionero de conduccion.
    sensor map, puede ser tambien uno esporadico.
    normalmente cunado tengo fallos en motor, a no ser que este fallando, borro fallos, y me voy de paseo con el coche, vuelvo a poner la maquina, aver si marca algo, si marca, ese es el que tiene mal, si no marca nada. son fallos esporadicos, ya sea por humedad, vibraciones o lo que fuera.
    lo de cambiar bujias filtro de aire y todo eso, es una revision de unos 30.000KM en gasolina, cada 30.000 se cambian bujias aparte de todo lo otro que tiene, a no ser que sean bujias de platino que son cada 100.000km, valen un paston.
    la mariposa, te recomiendo extraerla del coche, con un spray limpiador de inyector y carburacion se limpia bien, y la vuelves amontar, pues si el liquido entra dentro del motor en grandes cantidades, es mas voratil que la gasolina, y te puede hacer faltas explosiones hasta que no te quede mas liquido.
    el ajuste de este tipo de mariposas, solo se hace cuando el ralenti es inestable, se cambia la mariposa, y se recomienda acerlo, si desconectas la bateria y/o extraes la mariposa por cualquier causa.
    para mi esos fallos eran esporadicos, quedaron memorizados en el coche, y si no los borras esta la luz encendida hasta que los borras.
    seat toledo TDI SE 1.9, 90CV '96 VISITANOS EN www. todoinfocoches.tk

  8. #8
    Bueno, la mariposa la limpie, cambie el manguito de depresion del servo a la admision que estaba roto, en principio pense que ese era el fallo, y que por eso daba el error, es posible que si ha funcionado asi, la electronica este un poco confundida, intentare salir con el coche a carretera y veremos como se comporta, asi que mañana lo hare y ya os contare
    Saludos

  9. #9
    Nada de nada, que no se quita el error, voy a cambiar la sonda lambda reguladora y veremos que pasa

  10. #10
    Clase Octavia RS
    Registrado
    31/03/05
    Posts
    2.043
    Buenas,

    Iba a decirte eso mas o menos, que si has probado ya tantas cosas y el coche parece que va bien hasta que le pegas un pisotón puede ser un problema en el escape de gases, lo cual puede venir por la sonda lambda o incluso el catalizador.

    suerte

  11. #11
    LO QUE ME MOSQUEA ES EL RUIDO QUE HAY DENTRO DEL COLECTOR ADMISION,no se, mañana le cambio la sonda, pero me da a mi, que el problema lo va a tener el colector.
    Saludos

  12. #12

    Talking

    No os lo vais a creer, pero la averia ya esta solucionada, el problema se encontraba en la distribucion, si conoceis el tipo de distribucion de este coche lo podreis entender, el problema era el siguiente, este coche tiene doble correa dentada con sus respectivos tensores y rodillos, pues uno de los tensores automatico de la correa que mueve el doble arbol de levas estaba roto y un rodillo de inversion de la otra correa estaba tambien mal.
    El mal funcionamiento de las correas creaba un exceso de gases motor a la admision, lo cual creaba una medicion fuera del rango normal de trabajo.
    Lo importante es que ya esta solucionado y me alegro de haber compartido mi experiencia con vosotros.
    Saludos

  13. #13
    Clase Polo SDI
    Registrado
    26/03/07
    Posts
    116
    Muy interesante, gracias por la aportación y un saludo.

+ Responder

Discusiones similares

  1. Respuestas: 13
    Último post: 21/10/2009, 13:57
  2. Vale el motor de un Cordoba SX TDI 110cvs para un Cordoba Sport TDI 110cvs?
    Por Saxito en el foro Mecánica y Preparaciones
    Respuestas: 9
    Último post: 19/02/2008, 14:15
  3. Problema con llave/mando Cordoba
    Por usuario10425 en el foro SEAT
    Respuestas: 22
    Último post: 20/12/2007, 00:12
  4. PRoblema con Cordoba TDI y VAG COM
    Por molecula en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 27
    Último post: 09/05/2007, 13:00
  5. Problema bocina Seat Cordoba 98
    Por niñokabron en el foro SEAT
    Respuestas: 14
    Último post: 08/06/2006, 09:59

Bookmarks

Reglas del foro

  • No puedes iniciar una nueva discusión
  • No puedes responder
  • No puedes adjuntar ficheros
  • No puedes editar tus mensajes
  • BB code está activado
  • Emotíconos están activado
  • El código [IMG] está activado
  • El código HTML está desactivado