+ Responder
Mostrando resultados 1 a 9 de 9

Discusión: Se desconecta el compresor en Seat Toledo del 2000

  1. #1

    Se desconecta el compresor en Seat Toledo del 2000

    Hola,

    primero decir que es la primera vez que escribo en un foro de coches. No entiendo demasido de esto aunque he mirado que hay unos códigos que permiten modificar la configuración, ó mostrar valores como la velocidad ó las revoluciones del motor, etc. Hasta ahí llego.

    Me pasa desde siempre, desde que lo compré en el 2003, lo que ocurre es que hoy casi me la pego por esto y necesito que alguien me eche un cable, y no he encontrado nada por ahí.

    Voy directamente a explicar lo que me pasa. El climatizador funciona perfectamente y lo llevo todo el año encendido con el compresor, evidentemente en verano para no asarme y en invierno para que no se me empañen los cristales cuando hace frío. Y ahí está el problema, porque cuando la temperatura baja de 2º, el compresor se desconecta y de repente se me empaña el cristal y os podéis imaginar que es lo que pasa cuando no ves tres en un burro de noche y lloviendo a cántaros. Seguro que el compresor está bien, de echo lo cambié hace 2 años porque se estropeó y con el otro pasaba lo mismo. Debe ser alguna configuración que tiene la centralita. Lo que me extraña es que no hay encontrado a más gente que le pase ó el criterio de búsqueda que estoy utilizando no es el correcto.

    Hay valores dentro de el climatizador que podría tocar, pero tampoco me atrevo no vaya a ser que me cargue algo. Si alguien me pudiera echar un cable se lo agradecería.

    Gracias por adelantado.

  2. #2
    Peatón Avatar de topciclon
    Registrado
    31/03/05
    Lugar
    Madrid
    Posts
    74
    Hola

    Seguro que entrara mas gente por aqui y te daran su opinion , pero yo te puedo decir que en mi leon me pasa igual , cuando hace mucho frio (no recuerdo los grados exactos) , aunque pulses el boton del compresor este no se enciende . Yo no creo que sea averia , pienso que este climatizador funciona asi. Lo que no se es si se prodra configurar para que se conecte siempre, eso si yo nunca he tenido problemas de empañamiento ni cuando no se conecta.

    Un Saludo

  3. #3
    Tranquilo que el funcionamiento es así por la seguridad del compresor. Yo lo llevé a la Seat pensando que estaba estropeado (vivo en la sierra) y eso fue lo que me dijeron, pedí reprogramarlo a una temperatura más baja y me dijeron que no se podía. Yo tampoco he encontrado la forma de hacerlo con el VagCom. Me pregunto qué haran los alemanes y otros noreuropeos en donde hace realmente frio.

    Lo que yo hago cuando preveo que vaya a ocurrir es, al arrancar, quitar el AC, poner 22 grados y darle al botón del parabrisas del climatizador. Le bajo un poco el ventilador y así el aire caliente se dirije al parabrisas.

    Saludos

  4. #4
    No lo llego a entender, porque ninguno de mis amigos con climatizador (de otros coches) me ha comentado que les pase esto. A mí me parece un problema de seguridad muy grande. Yo a veces si me doy cuenta antes claro que lo pongo para que salga el aire hacia el cristal y abro un poco las ventanillas, el problema está el día que no te das cuenta porque subes un puerto y hay un cambio brusco de temperatura. Alguna vez subiendo un puerto de repente se me empañó todo el crital en 1 segundo y de repente dejé de ver, casi me la pego. Ayer casi lo mismo, así que no me lo tomo a broma, seguro que hay alguna forma de configurarlo.

    Gracias por contestar.

    Un saludo.

  5. #5
    La solucion a tu problema es muy sencilla.
    NO es problema de que el compresor se apage, es su funcionamiento normal.
    Lo que tienes que hacer es:
    1º Limpiar bien el cristal y llevarlo limpito (no digo que seas un guarro, no me mal interpretes).
    2º Cambiar el filtro de aire del habitaculo (que no es el del aire del motor).
    Este filtro va debajo del limpiaparabrisas del copiloto, al menos en el leon.

    Si no lo as cambiado nunca, ese filtro, lo tendras lleno de mierda y humedad.
    Y veras como ya no se te empaña.
    Eso te pasa pq tienes el filtro sucio y humedo, de hay que cuando el compresor se
    descative coja ese aire humedo y te lo tira al cristal, que con que tenga un pelin de grasa o humedad se empaña que da gusto (aunque lo limpies a conciencia).

    No hay forma de configurar que no se apage el compresor puesto que se desactiva por seguridad, ya que si no se joderia.

    Haz lo que te digo y adios al problema.

    Saludos.
    Leon TDI Sport 110cv>152cv.Suspensión CupraR.Llantas 17" 215/45R17.Look FR.Lexus blancos.Pedales momo.Pomo Seat Sport.Kit Xenon 6000ºK.Cuadro Glof IV.

  6. #6
    xartix, buenos consejos, pero aún haciéndo lo que dices yo he probado que sigue pasando y estoy de acuerdo con edortapsp que es algo que sucede de repente, que ocurre en todos los cristales del vehículo y que es bastante peligroso. También coincido con él en que con otros coches con AC que tengo y que he tenido esto no me pasa (Corsa, Astra, Rover, Mazda, ...). Quizás porque simplemente tenían la temperatura de corte ligeramente inferior. Quizás porque el filtro del habitáculo esté demasiado expuesto al exterior y se humedezca con facilidad (en otros coches solia estar detrás de la guantera del copiloto, mucho más protegido),....

  7. #7
    El problema de los Leon/Toledo es que el filtro está delante, y si tenemos la constumbre de aparcar debajo de los arboles, el filtro se llena de mierda enseguida, se atasca y se humedece.

    De hay el problema, tambien (para mi gusto) el filtro en si es demasiado pequeño para tantos cristales.

    Y otra cosa que pasa tambien es que cuando llueve suele ser normal que se empañen los cristales si no se lleva el compresor puesto.

    Es una jodienda en general, pero en nuestros coxes es así.
    La solución que he dado es la que más suele resolver el problema, pero claro, siempre está la excepción, por supuesto.

    saludos.
    Leon TDI Sport 110cv>152cv.Suspensión CupraR.Llantas 17" 215/45R17.Look FR.Lexus blancos.Pedales momo.Pomo Seat Sport.Kit Xenon 6000ºK.Cuadro Glof IV.

  8. #8
    Xartix, gracias por participar y por tus opiniones. Siempre es bueno encontrar a alguien con quien compartir tus inquetudes. ¡¡Larga vida al foro!!!

  9. #9
    Peatón
    Registrado
    18/02/14
    Lugar
    Madrid
    Posts
    27
    Buenas.
    Sé que este hilo es muy antiguo, pero quisiera saber cómo acabó este tema.

    Me encuentro en la misma situación: los cristales se empañan de repente y coincide con que el compresor del AA se detiene. Esto sucede cuando la temperatura exterior es de aproximadamente 2°C.
    Cuando el compresor se pone en marcha los cristales se desempañan.
    Entiendo que ese es el funcionamiento normal del compresor, pero algo mal debe haber para que los cristales se empañen tan rápidamente.

    Por tanto, me gustaría saber cuál fue el origen del problema y qué solución se le dió, si es que se llegó a arreglar.

    Muchas gracias y saludos.

+ Responder

Discusiones similares

  1. Respuestas: 2
    Último post: 28/10/2010, 05:07
  2. Alternador y su polea - Seat Toledo TDI 110Cv finales 2000
    Por Puli_swat en el foro Mecánica y Preparaciones
    Respuestas: 0
    Último post: 14/01/2009, 22:14
  3. Problema Con Compresor De A/c - Seat Leon 1.8 20v
    Por Rafael Ramirez V en el foro SEAT
    Respuestas: 0
    Último post: 21/05/2008, 22:28
  4. navegador mfd2 para seat toledo tdi 2000
    Por alberto solera en el foro Modificaciones y Mejoras
    Respuestas: 0
    Último post: 01/04/2008, 22:10
  5. Respuestas: 12
    Último post: 24/05/2007, 22:02

Bookmarks

Reglas del foro

  • No puedes iniciar una nueva discusión
  • No puedes responder
  • No puedes adjuntar ficheros
  • No puedes editar tus mensajes
  • BB code está activado
  • Emotíconos están activado
  • El código [IMG] está activado
  • El código HTML está desactivado