+ Responder
Mostrando resultados 1 a 12 de 12

Discusión: Historia y codigos de averia de un A3 8L 1.8T

  1. #1

    Exclamation Historia y codigos de averia de un A3 8L 1.8T

    Buenas noches a todos, estoy asombrado de la de expertos que hay en este tipo de webs, paso muchas horas leyendo y no paro de aprender, y por fin me he decidido a escribir.
    Primero de todo os presento mi coche y su historia, luego os comentare los problemas que tengo, ( que estoy seguro que podréis ayudarme, ya que cada vez me fio menos de los talleres mecánicos y más de mi con la ayuda de expertos como vosotros). Y por ultimo algunas de mis preguntas que no son pocas. Lo he separado en partes para los que no tengan ganas o tiempo del leer la historia de mi coche y pasen directamente a la cuestión del asunto.
    Historia de mi coche:
    Es un A3 8L 1.8T 150cv. motor AGU; lo compre al propietario de un desguace por un precio decente, pero ya os podéis imaginar lo trasteado que ha sido.
    Al principio iba bien hasta que fundí el motor por culpa de mi inexperiencia y mala cabeza. La cuestión, le cambie el motor, y desde ahí nunca ha acabado de ir bien. Me lo cambio un mecánico que no tiene ni idea y me parece increíble que siga teniendo el taller con la forma de trabajar que tiene. (Por supuesto yo no lo sabía)
    Al cabo de 1 mes y medio de cambiar el motor, se me descolgó y se rompió el colector y una pieza de la mariposa de admisión donde va cojido el cable del gas, de entre otras piezas. Me lo colgaron y supuestamente arreglaron las piezas, el mismo mecánico inexperto que lo monto ya que estaba en garantía de motor, y no me daba la gana pagar a otro por un error de este.
    He empezado a utilizar Vag-Com desde hace poco y aun estoy estudiando el funcionamiento de este y sus códigos.
    Oks dicho esto, que ya sé que no es necesario explicar todo este rollazo pero para darle un poco mas de emoción a la novela, y daros todos los datos posibles, lo he contado.
    Vamos con los síntomas del coche y códigos de avería de Vag-Com que tengo.
    Síntomas del coche:
    - Ralentí muy inestable, hace bajones al frenar, en un semáforo por ejemplo hasta se para el motor a veces.
    - Consumo excesivo, he llegado a tener 30l/100km de media, algo exagerado.
    - No tira como debería.

    Códigos de avería Vag-Com:

    Este diagnostico es de esta mañana con el motor parado y en frio.
    VAG-COM Version: Release 311.2-N

    Control Module Part Number: 06A 906 018 D
    Component and/or Version: 1.8L R4/5VT MOTR HS D02
    Software Coding: 04000
    Work Shop Code: WSC 06313
    3 Faults Found:
    17967 - Throttle Valve Control part (J338): Fault in basic settings
    P1559 - 35-00 - -
    16486 - Mass Air Flow Sensor (G70): Signal too Low
    P0102 - 35-10 - - - Intermittent
    16514 - Oxygen (Lambda) Sensor B1 S1: Malfunction in Circuit
    P0130 - 35-10 - - - Intermittent

    Y este de ayer con el motor parado pero caliente, lo pongo porque sale un error más.
    VAG-COM Version: Release 311.2-N

    Control Module Part Number: 06A 906 018 D
    Component and/or Version: 1.8L R4/5VT MOTR HS D02
    Software Coding: 04000
    Work Shop Code: WSC 06313
    4 Faults Found:
    18010 - Power Supply Terminal 30: Voltage too Low
    P1602 - 35-10 - - - Intermittent
    17967 - Throttle Valve Control part (J338): Fault in basic settings
    P1559 - 35-00 - -
    16514 - Oxygen (Lambda) Sensor B1 S1: Malfunction in Circuit
    P0130 - 35-10 - - - Intermittent
    17967 - Throttle Valve Control part (J338): Fault in basic settings
    P1559 - 35-10 - - - Intermittent

    He hecho diagnósticos también con el motor encendido, pero no se cual es la forma perfecta de hacerlo, me han salido los mismo errores en los dos casos.
    También deciros que los últimos problemas que he tenido son:
    - El motor fallaba, temblaba y hacia explosiones de escape, Tenia una pipeta de una bobina rota, la cambie. No creo que tenga nada que ver con los errores que tengo ahora, pero lo explico todo.
    - Tenia un manguito de admisión roto, lo cambie. Podría ser perfectamente la causa de que se haya desajustado el ajuste básico de la mariposa, no?

    - No me deja hacer el ajuste básico de la mariposa, me da error. Podría ser por el plástico que sujeta el cable de gas en la mariposa, que está roto y se aguanta con una pequeña brida? hace mucho tiempo que lo tengo así y no me ha dado problemas.

    Preguntas:
    - Cuál es la forma adecuada de hacer el diagnostico? Con el motor caliente, frio, encendido o parado?
    - Porque no me deja hacer el ajuste básico de la mariposa? Hay alguna otra forma de hacer-lo?
    - Podría ser el caudalimetro, la causa de que consuma tanto? O el ajuste básico de la mariposa solo?
    - Como podría testear el caudalimetro y la EGR?
    - Todos los síntomas del coche podrían ser por estos fallos en sensores?
    - Deben ser los sensores o podría ser que limpiando con residuo 0 las conexiones ya fueran bien?
    - Que harías si estuvierais en mi caso? El orden en las comprobaciones y procedimientos?
    - Con la versión 311.2 puedo hacer todas las funciones con mi coche?
    Ayuda por favor, soy un chico con muchas ganas de aprender, tiempo libre y sin dinero.
    Espero no haberos aburrido mucho con todo este rollazo de post. jeje
    Muchísimas gracias de antemano, estoy seguro que conseguiremos que funcione bien mi pequeño A3 maltratado.
    PD: Queria añadir imagenes del maguito roto y capturas del VagCom pero no se como hacerlo y mientras lo averiguo...
    Saludos y gracias.

  2. #2
    Clase Octavia RS Avatar de tizon69
    Registrado
    13/12/06
    Lugar
    toledo
    Posts
    2.386
    Buenas y bienvenido,lo 1º que yo haria seria desmontar la mariposa de admision y limpiarla,una vez hecha la limpieza y con el motor a Tª de servicio,coche arrancado y sin pisar el pedal del acelerador(90º)hacer el ajuste basico de la mariposa de admision,entras en engine,means block,ahy entras el canal 60,una vez dentro de el,pinchas sobre basic setting que esta abajo de la pantalla en la izquierda y esperas unos 30 segundos y ya estaria hecho el ajuste,lo 2º que haria seria revisar todos los manguitos del motor,los que hay por debajo del colector de admision (se suelen ir unos que hay de tela,que van desde la Fpr al colector de admision y otro que sale paralelo al que entra de la fpr y sale a la DV,que es la valvula de descarga del turbo,tambien hay otro que que se mete en la tapa de balancines y que va a parar a una T y de ahy hace un codo que va a la base del filtro de aceite,estos dos pueden estar rajados tambien)y los que estan por detras del manguito de admision,por otro lado veo que te da lectura del cauda es muy baja,si no se ha cambiado nunca podria estar en las ultimas,tambien he visto lo de la malfuncion de la sonda lambda,justo es la 1ª que es la que regula la mezcla,no se poco a poco ves mirando las cosas que te comento y seguiremos descartando cosas
    1Saludo
    Golf IV 1.8t 180cv AUQ 2001

  3. #3
    Clase Octavia RS Avatar de tizon69
    Registrado
    13/12/06
    Lugar
    toledo
    Posts
    2.386
    Fotos de la FPR y de los dos manguitos de tela que te comento

    foto de la valvula DV y como se comprueba si esta bien

    foto de el codo que va a la base del filtro de aceite de la T y de la PCV que no viene mal cambiarla
    Golf IV 1.8t 180cv AUQ 2001

  4. #4
    Muchas gracias por contestar tan rapido, mañana desmontare la mariposa y la limpiare y hare el ajuste con el coche encendido y como dices, pero mi coche es con cable del acelerador, tendria que entrar en el modulo 098 en vez del 060 no? El cauda que yo sepa no se ha cambiado nunca, creo que me pasare por un desguace. Y la pcv? para que sirve? lo notaria si la cambio? Entonces no crees que tenga ningun sensor roto ni nada? solo con limpiar la mariposa se arreglarian los errores del Vag? Os ire informando! Gracias

  5. #5
    Clase Octavia RS Avatar de tizon69
    Registrado
    13/12/06
    Lugar
    toledo
    Posts
    2.386
    Si es por cable entonces el ajuste no se si se podra hacer por vagcom,si si pudiese y es en el canal que comentas,pues lo haces igual,pero en vez del canal 60 lo haces en el 98,con solo limpiar la mariposa no se te van ha quitar todos los fallos,solo se quitaran los relaccionados con ella,el del cauda si vuelves a andar con el coche seguramente que se vuelva a producir y el de la sonda lambda seguramente se reproduzca tambien,habria que revisar y chequearla para ver si esta cascada,si estubiera rota los sintomas del consumo exagerado y de las falsas explosiones,podrian venir de ahy,se me olvidava decirte que uno de los fallos es bateria baja,bien sea por que la hayas desconectado o por que este un poco tocada
    Editado por tizon69 el 28/03/2009 a las 01:17
    Golf IV 1.8t 180cv AUQ 2001

  6. #6
    Clase Octavia RS Avatar de tizon69
    Registrado
    13/12/06
    Lugar
    toledo
    Posts
    2.386
    la pcv es la que recircula los gases de aceite que se generan en el carter al colector de admision,si esta en mal estado,tambien puede generar ralenti inestable,cuesta no mas de 4€ en el conce
    Golf IV 1.8t 180cv AUQ 2001

  7. #7
    Si n es por Vag-Com como la hago?

  8. #8
    Clase Octavia RS Avatar de tizon69
    Registrado
    13/12/06
    Lugar
    toledo
    Posts
    2.386
    He leido por el foro que en los de acelerador por cable es en el canal 62,es que como el mio es electronico pues no lo se muy bien,en que canal es,prueba en el 98 que dices tu y en el 62
    Golf IV 1.8t 180cv AUQ 2001

  9. #9
    oks, lo hare, merci. Tb lo havia leido eso y que desconectando la bateria un par de minutos luego hacia un ajuste automaticamente. Pero no se si puede influir que este roto el plastico donde coje el cable del gas en la mariposa y por eso me da error de todas las formas que lo pruebo. O alomejor es por el caudalimetro que esta roto y por eso no me deja. No se, la verdad que estoy bastante perdido.

  10. #10
    Lo mas seguro es que toque cambiar caudalimetro y sonda lambda.
    Habria que ver como te arreglaron el anclaje del cable del acelerador, pero si en lugar de cambiar la pieza lo apañaron, lo mismo está mal calibrado o la apertura no es correcta.
    Prueba con el vagcom en el canal 60 como te dice tizón a ver si se ajusta.

  11. #11
    hicieron una chapuza, o mejor dicho no hizo nada con eso, y el pedal tenia juego, tonces yo le puse una bridita para que quedara en su posicion mas o menos. Como podria comprobar si esta roto el cauda?

  12. #12
    Clase Octavia RS Avatar de tizon69
    Registrado
    13/12/06
    Lugar
    toledo
    Posts
    2.386
    Para comprobar si el cauda esta en las ultimas,lo desenchufas y das una vuelta con el coche,si ves que anda mejor,es que este esta apunto de morir,si va igual o peor es que esta bien,cuando lo desconectes,se te encendera la averia del esp en el cuadro de instrumentos,no pasa nada,cuando lo vuelvas a conectar borras la averia con vagcom,esta seria la forma mas rapida de comprobar el cauda,la otra forma seria mediante vagcom,haciendo un log al canal en el que sale los valores del cauda,este se hace,metiendote en engine,means block y aqui pones el canal del cauda que es el 002,una vez aqui abajo a la derecha en la pantalla de vagcom,pone log,pinchas sobre el y sale otra pantalla en la que tienes que pinchar en start para hacer el log te vas a una recta poco transitada y sin poner en peligro a nadie y por ejemplo 3ªdesde unas 1000-1500rpm hasta unas 5800-6000rpm,al strat se da justo cuando empieces a acelerar y luego das a stop cuando llegues a las rpm de 5800-6000,si puedes que te ayude una persona que maneje el ordenador,ya que haces el log,aprovecha y tambien en los 2 canales restantes metes el de presion de turbo que es el 115 y el de las sondas lambda que es el 031,asi logueas los 3 canales a la vez,luego el archivo se guarda en la carpeta de log que al instalar vagcom,se suele instalar en disco local,archivos programa,carpeta de vagcom y aqui en la carpeta de log se guarda,lo cuelgas por aqui y ya te decimos si esta el cauda flojo,la presion de turbo y lo de la lambda
    Golf IV 1.8t 180cv AUQ 2001

+ Responder

Discusiones similares

  1. codigos de averia
    Por emigar en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 7
    Último post: 31/03/2009, 00:05
  2. Codigos de averia leon
    Por Emili en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 5
    Último post: 04/11/2008, 21:54
  3. borrado de codigos de averia
    Por Joan_so en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 10
    Último post: 29/02/2008, 00:24
  4. En Madrid, codigos de averia
    Por portasol en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 3
    Último post: 15/09/2007, 19:25
  5. codigos de averia
    Por Tony_FR en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 2
    Último post: 23/05/2006, 23:20

Etiquetas para este hilo

Bookmarks

Reglas del foro

  • No puedes iniciar una nueva discusión
  • No puedes responder
  • No puedes adjuntar ficheros
  • No puedes editar tus mensajes
  • BB code está activado
  • Emotíconos están activado
  • El código [IMG] está activado
  • El código HTML está desactivado