+ Responder
Mostrando resultados 1 a 9 de 9

Discusión: problema con cable vag 908

  1. #1

    problema con cable vag 908

    Buenas:

    Soy nuevo por aqui y tengo el siguiente problema:

    Cuando instalo la aplicacion vag 908 que se me instala en c:\archivos de programa\vag908 y termina la instalacion me dice de instalar los drivers y le digo que si y finaliza correctamente diciendome que se han instalado los drivers para el cable rostberg o algo asi. Seguidamente conecto el cable usb y me sale el asistente para nuevo hardware encontrado y le digo que lo busque en la ubicacion arriba mencionada pero no encuentra el driver.
    ¿A que puede ser debido?

  2. #2
    Clase Audi R8 Avatar de javieres
    Registrado
    10/02/07
    Lugar
    Madrid Sur - Soficars autollave
    Posts
    8.824
    no se es raro, de todas formas mira a ver que te dice el vendedor, por que sino te reconoce el cable algo mal hay.
    DIAGNOSIS-VAGCOM - Passat Tdi AVF 6v,tempomat,plafon w8,volante cuero,interio cuero beige, Packtronic,etc.... SE MONTAN TEMPOMAT.

  3. #3
    Clase Ibiza Cupra Avatar de Cablevag
    Registrado
    06/02/10
    Lugar
    Vag Diagnosis D.F.
    Posts
    1.091
    En determinados casos aunque al finalizar la instalación indiques que se instalen los drivers, por algún motivo no se instalan correctamente, de manera que al conectar el cable saltará el asistente para nuevos dispositivos. En principio si Windows te indica que ha detectado algo así como Ross-Tech USB, no hay problema, se le indica que busque los drivers en la carpeta de instalación del programa y al final te lo instala como Ross-Tech Direct USB.

    ¿Como te lo reconoce Windows?

    Si te dice que no encuentra los drivers, puede ser que Windows no esté detectando correctamente el cable, y por eso no renoce los drivers de la carpeta de instalación como los correctos. ¿Te lo reconoce como USB serial?

    Saludos

  4. #4
    Exactamente, me lo reconoce como usb serial y me pregunta la ubicacion del driver pero le pongo la que viene en el disco de instalacion y nada no hay manera.
    Estoy desesperado ya que me hace mucha falta ponerlo en marcha y no tengo forma.
    Saludos.

  5. #5
    Clase Audi R8 Avatar de javieres
    Registrado
    10/02/07
    Lugar
    Madrid Sur - Soficars autollave
    Posts
    8.824
    Pues cuando metes el cable el deberia solo empezar a buscar el driver, haz una cosa bajate al coche y hazlo con el cable metido dentro del coche, tiene toda pinta de que el cable se te a quedado bloqueado.
    DIAGNOSIS-VAGCOM - Passat Tdi AVF 6v,tempomat,plafon w8,volante cuero,interio cuero beige, Packtronic,etc.... SE MONTAN TEMPOMAT.

  6. #6
    Clase Polo SDI
    Registrado
    10/12/09
    Posts
    176
    que windows usas??

  7. #7
    Clase Audi R8 Avatar de javieres
    Registrado
    10/02/07
    Lugar
    Madrid Sur - Soficars autollave
    Posts
    8.824
    yo utilizo vista y xp. tengo4 ordenas 3 de ellos portatiles
    DIAGNOSIS-VAGCOM - Passat Tdi AVF 6v,tempomat,plafon w8,volante cuero,interio cuero beige, Packtronic,etc.... SE MONTAN TEMPOMAT.

  8. #8
    Buenas!
    yo tengo otro problema con este cable.
    Al conectarlo al ordenador esta todo, lo detecta, lo conecto al coche y al conectarlo se enciende un segundo la luz roja y luego la luz verde y se queda encendida en verde. arranco el coche, hago el test con el vcds y e dice que el cable esta ok pero me sale el error not plugged into car, a que puede deverse?
    Alguien con el mismo problema?

  9. #9
    Clase Polo SDI
    Registrado
    08/02/12
    Posts
    237
    mira a ver como yo lo solucioné ,te paso el link.http://www.vagclub.com/forum/showthr...-cable-vag-com
    cuando lo detecta como usb serial,es porque se desprogramó,en esta página ya veran como fue el principio y el final.
    Editado por chevy43 el 27/02/2012 a las 17:55

+ Responder

Discusiones similares

  1. Problema con cable Vag Com
    Por pepillo677 en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 1
    Último post: 02/03/2010, 13:47
  2. problema con el vag-com y el cable 704.1
    Por kpino en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 1
    Último post: 12/04/2008, 18:30
  3. problema con cable
    Por ANreZZ en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 8
    Último post: 26/12/2007, 21:22
  4. problema cable k
    Por carlos ernesto en el foro SEAT
    Respuestas: 2
    Último post: 02/09/2007, 00:38

Bookmarks

Reglas del foro

  • No puedes iniciar una nueva discusión
  • No puedes responder
  • No puedes adjuntar ficheros
  • No puedes editar tus mensajes
  • BB code está activado
  • Emotíconos están activado
  • El código [IMG] está activado
  • El código HTML está desactivado