+ Responder
Mostrando resultados 1 a 3 de 3

Discusión: Fallo 17953 - P1545 Throttle Valve Controller "Mariposa"?

  1. #1

    Fallo 17953 - P1545 Throttle Valve Controller "Mariposa"?

    Hola,
    Tengo un problema con el coche y os comento a ver si alguien sabe algo mas que yo...

    Llevaba tiempo que me salia fallo del sensor MAP, cambie el sensor MAP pero seguía igual, dándome el fallo. Últimamente cuando me saltaba el fallo me dejaba de funcionar el acelerador.

    Ahora no se el motivo pero no me sale el fallo del MAP y me sale el que pongo a continuación:

    1 Fault Found:

    17953 - Throttle Valve Controller
    P1545 - 35-10 - Malfunction - Intermittent


    En el manual que esta colgado en el foro sobre fallos pone esto al buscar P1545:

    17953 4621 P1545 - Mando de la mariposa
    Funcionamiento incorrecto


    Entiendo entonces que la mariposa no me funciona bien? Le hice un ajuste básico pero sigue igual, saliendo me el fallo. La mariposa no se ve muy sucia, un poco oscurecida pero no mucho.

    Comento que hace unos días se me mojo el motor al pisar un charco muy grande y me iba a 3 cilindros (se mojo la bobina y se veían las chispas perdidas). Pero lo seque y quemo un poco de agua el motor y fue bien. No creo que esto tenga nada que ver ya que viene fallando de hace tiempo, aunque salia lo del MAP.

    Que puedo hacer? Tengo que sustituir la mariposa?

    PD: ES UN CORDOBA 1.4 16V 75CV CODIGO MOTOR AUA
    Gracias.
    Editado por marc18lh el 06/10/2014 a las 21:59

  2. #2
    Clase Audi RS4 Avatar de codi30
    Registrado
    06/05/10
    Lugar
    ( Madrid ) GOLF IV 1.9 TDI 130 ASZ
    Posts
    5.229
    Tu avería y posibles soluciones:


    17953/P1545/005445 - Controlador de válvula del acelerador: Mal funcionamiento.

    - Posibles síntomas:

    -. Aumento del ralentí (puede ser inestable)

    - Posibles causas:

    -. Cuerpo del acelerador sucio.
    -. Cableado del cuerpo del acelerador defectuoso.
    -. Cuerpo del acelerador defectuoso.

    - Posibles soluciones:

    -. Limpie el cuerpo del acelerador.
    -. Compruebe el cableado del cuerpo del acelerador.
    -. Compruebe el cuerpo del acelerador.

    - Notas especiales:

    -. Realice un ajuste básico y revise valores de funcionamiento.


    End................. .............................. ......................................


    Me inclino por fallo de cableado/conector, puede que el agua les haya afectado. Salu2
    Dedicado a todos aquellos que decidieron conducir un mito, un Golf. A todos ellos decirles: SOMOS COJONUDOS !!

  3. #3
    Primero de todo muchas gracias por contestar.

    Tengo que decir que lo del fallo de sensor MAP hacia mas de un año que me salia, pero lo de fallo de mariposa no se si viene de antes de mojarse o de después, ya que hacia tiempo que no pasaba el vagcom y lo pase después de mojarse el motor y vi este nuevo fallo.

    Hice un ajuste básico pero volvió a salir el fallo. Entiendo que seria bueno desmontar la unidad de mariposa, limpiarla, volver a colocarla y hacer un ajuste básico otra vez antes de comprar otra unidad de mariposa.

    EN el caso de que fuera el conector/cableado, tienes idea de como se podría comprobar?

    PD: Los síntomas no los tengo, eso es lo extraño. EL ralentí lo tengo perfecto (alguna pequeña oscilación inapreciable). LO único que molesta es cuando detecta el fallo motor en alguna ocasión se desactiva el acelerador y tengo que apagar y volver a encender el vehículo.

    Gracias.

+ Responder

Discusiones similares

  1. 17705 - Pressure Drop between Turbo and Throttle Valve
    Por DABEAT en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 113
    Último post: 02/03/2017, 16:57
  2. """NOVATO"""" Skoda Octavia Tour 90Cv
    Por RoelVigo en el foro Škoda
    Respuestas: 1
    Último post: 12/10/2013, 17:22
  3. Error al codificar Navegador VAG COM "No response from controller"
    Por pedroybr en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 0
    Último post: 08/08/2011, 11:18
  4. "No response from car controller"en vag-com
    Por Oligolf en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 0
    Último post: 15/10/2007, 13:15
  5. Login "controller 17" (Instrumentación)
    Por Javier en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 11
    Último post: 14/02/2006, 20:45

Bookmarks

Reglas del foro

  • No puedes iniciar una nueva discusión
  • No puedes responder
  • No puedes adjuntar ficheros
  • No puedes editar tus mensajes
  • BB code está activado
  • Emotíconos están activado
  • El código [IMG] está activado
  • El código HTML está desactivado