+ Responder
Mostrando resultados 1 a 13 de 13

Discusión: Interpretar log

  1. #1

    Interpretar log

    Hola de nuevo foreros,
    Hace poco abrí un hilo, después de hacer una diagnosis con VAG-COM, a consecuencia de que el coche no me va bien. Es un Passat CR 2.0 140 cv. del 2009. Le noto que me ha perdido potencia y empuje, aunque nunca me ha entrado en limp mode. Un forero me indicó que hiciera un log del caudalímetro y del turbo y ya lo he hecho. He de decir antes que he cambiado la N75 y el caudalímetro y el filtro de aire es nuevo Aquí os dejo la gráfica para que me digais, por favor, que es lo que veis en ella y si puedo comprobar algún otro parámetro para ver si así puedo dar con lo que le pasa.
    Mucha gracias.

    Editado por ilocasan el 30/07/2015 a las 22:32

  2. #2
    No hay nadie que pueda echarme una mano?

  3. #3
    Clase Audi RS4 Avatar de codi30
    Registrado
    06/05/10
    Lugar
    ( Madrid ) GOLF IV 1.9 TDI 130 ASZ
    Posts
    5.229
    Ese LOG lo hiciste con el pie a fondo todo el rato? en llano o en pendiente?? veo que tarda en subir de revoluciones bastante, pero no veo perdida de vacío por algún manguito de vacío o perdida de presión por algún manguito de admisión puesto que el turbo a cargado a 1.978 RPM y para un VW Passat como el tuyo se considera que el turbo a cargado bien. La N75 trabaja perfecta y el caudalimetro "parece" que mide bien.

    Digo "parece" porque no me cuadra mucho su lectura. Si te fijas en la tercera columna empezando por la izquierda, en color rojo tienes lo que la centralita demanda que entregue el caudalimetro, y siempre debe de ser un valor fijo, normalmente indica el mínimo requerimiento, pero tus valores de demanda y entrega del caudalimetro son algo disparatados, porque se invierten cuando van aumentando las revoluciones. Mira los valores de demanda (rojo) y entrega (amarillo) a partir de 3.000 vueltas se invierten los valores y no van acordes, algo raro pasa.

    Pon la gráfica y estadística del LOG, sólo salen los datos. Y si puedes hacer otro LOG para comparar, sería mejor. Qué caudalimetro has puesto? la misma marca que el anterior? misma referencia? o marca blanca y referencia compatible? Salu2
    Dedicado a todos aquellos que decidieron conducir un mito, un Golf. A todos ellos decirles: SOMOS COJONUDOS !!

  4. #4
    Quote Originalmente publicado por codi30 Ver post
    Ese LOG lo hiciste con el pie a fondo todo el rato? en llano o en pendiente?? veo que tarda en subir de revoluciones bastante, pero no veo perdida de vacío por algún manguito de vacío o perdida de presión por algún manguito de admisión puesto que el turbo a cargado a 1.978 RPM y para un VW Passat como el tuyo se considera que el turbo a cargado bien. La N75 trabaja perfecta y el caudalimetro "parece" que mide bien.

    Digo "parece" porque no me cuadra mucho su lectura. Si te fijas en la tercera columna empezando por la izquierda, en color rojo tienes lo que la centralita demanda que entregue el caudalimetro, y siempre debe de ser un valor fijo, normalmente indica el mínimo requerimiento, pero tus valores de demanda y entrega del caudalimetro son algo disparatados, porque se invierten cuando van aumentando las revoluciones. Mira los valores de demanda (rojo) y entrega (amarillo) a partir de 3.000 vueltas se invierten los valores y no van acordes, algo raro pasa.

    Pon la gráfica y estadística del LOG, sólo salen los datos. Y si puedes hacer otro LOG para comparar, sería mejor. Qué caudalimetro has puesto? la misma marca que el anterior? misma referencia? o marca blanca y referencia compatible? Salu2
    Hola Codi30,
    Lo primero, muchas gracias por responder.
    Voy a responderte a todo lo que me preguntas. El LOG lo hice con el pie a tabla durante todo el tiempo que duró y lo hice en llano. El caudalímetro es idéntico al que tenía, un BOSCH con la misma referencia que el anterior. Por cierto, te he creido entender que no salido la gráfica en el post?. Es que la incluí también.
    Este fin de semana haré otro LOG como me pides y te incluiré también la estadística.
    También volveré a incluir la primera gráfica (si es que me deja).
    Editado por ilocasan el 30/07/2015 a las 12:01

  5. #5
    Clase Audi RS4 Avatar de codi30
    Registrado
    06/05/10
    Lugar
    ( Madrid ) GOLF IV 1.9 TDI 130 ASZ
    Posts
    5.229
    No tío, la gráfica no la veo, veo sólo los datos del LOG, nada mas. OK, esperamos ese nuevo LOG, y cuando lo hagas, lo pones con la gráfica, datos y estadística, y comparamos con el anterior, que también debes de poner gráfica y estadística para poder comparar. Salu2
    Dedicado a todos aquellos que decidieron conducir un mito, un Golf. A todos ellos decirles: SOMOS COJONUDOS !!

  6. #6
    Perfecto. Lo meteré todo tal y como me dices.
    Muchas gracias.

  7. #7
    Quote Originalmente publicado por codi30 Ver post
    No tío, la gráfica no la veo, veo sólo los datos del LOG, nada mas. OK, esperamos ese nuevo LOG, y cuando lo hagas, lo pones con la gráfica, datos y estadística, y comparamos con el anterior, que también debes de poner gráfica y estadística para poder comparar. Salu2
    Bueno, hoy he podido hacer el nuevo LOG. A ver que conclusiones podemos sacar. No se que pasa, pero no me permite insertar imágenes, solo los enlaces a ellas. Espero que te sirva.
    Tal y como me dices, te incluyo también los datos del primero. Son estos:
    https://imageshack.us/i/eyS7cqOYp
    https://imageshack.us/i/f08niUVyj
    https://imageshack.us/i/ipMBdoFaj
    Estos son los datos del nuevo LOG:
    https://imageshack.us/i/eyFeofDZj
    https://imageshack.us/i/exabzF1hj
    https://imageshack.us/i/ipUIoNuQj
    Los dos LOG están hechos en el mismo sitio, con el pie a tabla todo el rato y en terreno llano.
    Ya me dirás lo que ves.
    Muchas gracias y un saludo.

  8. #8
    Clase Audi RS4 Avatar de codi30
    Registrado
    06/05/10
    Lugar
    ( Madrid ) GOLF IV 1.9 TDI 130 ASZ
    Posts
    5.229
    Sigo pensando lo mismo que antes, todo lo veo bien excepto la demanda y entrega del caudalimetro a partir de 3.000 vueltas, que no me cuadra para nada, es muy extraño lo que sucede, y además, en los 2 LOG. Por favor, puedes hacer un LOG mismamente en tercera con el conector del caudalimetro quitado?? es para ver como actúa la ECU con el conector quitado, y si asigna un valor por defecto y el coche va mejor y los valores cuadran.

    Esto daría una pista fiable de que puede ser, y se descarta o no el caudalimetro. Porque tío en lo referente al turbo veo todo bien, los 2 LOG los veo cuadrados en lo referente al turbo, es el caudalimetro el que me escama. Salu2
    Dedicado a todos aquellos que decidieron conducir un mito, un Golf. A todos ellos decirles: SOMOS COJONUDOS !!

  9. #9
    Gracias por responder, Codi30,
    Haré lo que me dices, pero sin caudalímetro se podrá hacer bien el LOG?
    Una cosa más, dices que no te cuadra ni la demanda ni la entrega del caudalímetro, aún a pesar de ser este nuevo, pero la demanda la aporta la centralita. Significa esto que la centralita podría estar mal?
    Un saludo.
    Editado por ilocasan el 04/08/2015 a las 11:31

  10. #10
    Clase Audi RS4 Avatar de codi30
    Registrado
    06/05/10
    Lugar
    ( Madrid ) GOLF IV 1.9 TDI 130 ASZ
    Posts
    5.229
    Quote Originalmente publicado por ilocasan Ver post
    Significa esto que la centralita podría estar mal?
    Eso quiero comprobar cuando hagas el LOG. Que sea nuevo no le exime de estar mal. Salu2
    Dedicado a todos aquellos que decidieron conducir un mito, un Golf. A todos ellos decirles: SOMOS COJONUDOS !!

  11. #11
    Quote Originalmente publicado por codi30 Ver post
    Eso quiero comprobar cuando hagas el LOG. Que sea nuevo no le exime de estar mal. Salu2
    Hola Codi30,
    Lo primero mis disculpas por todo este tiempo sin responder, pero he estado fuera por causas del trabajo y no he podido hacer nada. Tal y como me has pedido te adjunto los LOG hechos con el caudalímetro desconectado, en 3ª, con el pie a tabla y en llano. Comentarte que como es lógico, nada más poner el contacto la centralita ha detectado que no había caudalímetro y ha salido el "muelle" y el aviso de "acuda al taller". Durante la prueba no he notado nada especial, quizás iba un poco peor el coche sin él, pero apenas apreciable y además ha subido de vueltas perfectamente no ha entrado en limp mode. Estos son los datos de la prueba:
    http://subefotos.com/ver/?58a0069d19...ao.jpg#codigos
    http://subefotos.com/ver/?3c8a34e451...5o.jpg#codigos
    http://subefotos.com/ver/?5269d810d9...9o.jpg#codigos
    Espero tus noticias y sobre todo muchas gracias por tu ayuda.

  12. #12
    Clase Audi RS4 Avatar de codi30
    Registrado
    06/05/10
    Lugar
    ( Madrid ) GOLF IV 1.9 TDI 130 ASZ
    Posts
    5.229
    De la centralita (ECU) no es el problema (esto descartado). Comentas que con el conector del caudalimetro desconectado no has notado nada especial y el coche iba un poco peor pero apenas apreciable, y encima sube bien de vueltas (apreciable en los datos del LOG) y está claro, que esto es una pista fiable del problema que sufres.

    Al desconectar el caudalimetro, la ECU pone un valor por defecto para "digamos" puedas seguir circulando, pero el coche va mucho peor y mas perro que con el conector puesto, te sirve para circular, pero poco margen da más. Si tu coche va "casi" igual con él que sin él (blanco y en botella) y además viendo el anterior LOG con el puesto y este que has hecho sin él, poca duda deja al respecto. Si ese caudalimetro tiene garantía, lo descambiaba y probaba con otro sin ninguna duda, porque creo que el problema es el caudalimetro. Salu2

    P.D: Probar (no comprar) nunca compres nada a no ser que estés seguro.
    Dedicado a todos aquellos que decidieron conducir un mito, un Golf. A todos ellos decirles: SOMOS COJONUDOS !!

  13. #13
    Gracias Codi30 por tu respuesta. Voy a ver que puedo hacer y como me lo monto para solucionarlo. Ya te diré algo.
    Una última cosa. En las gráficas que he hecho con el caudalímetro puesto y sin él, se ve claramente que los valores que da cuando va conectado, son superiores a los que marca la centralita cuando no lo está. Aún a pesar de eso dices que el caludalímetro está mal. Que valores debía de dar entonces para que estuviera en perfectas condiciones? Y por último, me dices que pruebe pero que no compre. Porqué, es que tienes alguna duda al respecto, puede ser que haya algo más?
    Editado por ilocasan el 30/08/2015 a las 19:26

+ Responder

Discusiones similares

  1. Interpretar lecturas en un motor AEG 2.0
    Por Blackbeetle en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 0
    Último post: 16/08/2010, 19:02
  2. Interpretar grafica 1.8t
    Por jack43 en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 0
    Último post: 26/02/2010, 20:41
  3. interpretar graficas
    Por ergamero en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 0
    Último post: 13/05/2009, 19:45
  4. Ayuda interpretar Vag 805
    Por eduardinidini en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 0
    Último post: 23/03/2009, 01:06
  5. interpretar erores
    Por ovidio en el foro Diagnosis Electrónica / VAG-COM / VCDS
    Respuestas: 3
    Último post: 01/02/2009, 18:27

Bookmarks

Reglas del foro

  • No puedes iniciar una nueva discusión
  • No puedes responder
  • No puedes adjuntar ficheros
  • No puedes editar tus mensajes
  • BB code está activado
  • Emotíconos están activado
  • El código [IMG] está activado
  • El código HTML está desactivado